Monetization API service interruption

Incident Report for Tridens

Resolved

Issue Identified

We have identified the cause of the Monetization API disruption. The service has recovered and is currently operational.

Our team is monitoring the system and working to ensure continued stability.
Posted Sep 04, 2026 - 09:27 CEST

Investigating

We experienced a brief interruption of the Monetization API due to an unexpected service restart.
Posted Sep 04, 2026 - 09:24 CEST
This incident affected: Monetization (API).