Monetization API - Partial outage on one node

Incident Report for Tridens

Resolved

This incident has been resolved.
Posted Oct 09, 2025 - 12:01 CEST

Monitoring

We are monitoring the results after restart and services are now operational.
Posted Oct 09, 2025 - 11:36 CEST

Identified

The issue has been identified and node has been restarted.
Posted Oct 09, 2025 - 11:34 CEST

Investigating

We have detected slow processing on one of our Monetization API nodes.
Posted Oct 09, 2025 - 11:32 CEST
This incident affected: Monetization (API).