SYSTEM MAINTENANCE - EV Charge and Monetization

Scheduled for Mar 16, 22:00 - 23:00 CET

Update

The issue affecting team availability is still ongoing and we are forced to postpone deployment on Monday, 16.03.2026 at 22:00 CET.
Posted Mar 12, 2026 - 19:10 CET

Update

Today’s planned deployment has been postponed to tomorrow due to an internal issue affecting team availability. We apologize for the inconvenience and will share an updated timeline as needed.
Posted Mar 11, 2026 - 18:27 CET

Update

We will be undergoing scheduled maintenance during this time.
Posted Mar 06, 2026 - 20:05 CET

Scheduled

We will be conducting maintenance against EV Charge and Monetization products.

1-15 minutes of impact through the maintenance window.

For additional information and details check our release notes https://tridenstechnology.com/knowledge-center/?target=releasenotes
Posted Mar 06, 2026 - 20:00 CET
This scheduled maintenance affects: Monetization (UI, API, Payment Gateway, Taxation Gateway, Rating), EV Charge (UI, API, Communication Gateway), and Batch Operations, Authentication.