Monetization API service interruption

Incident Report for Tridens

Resolved

This incident has been resolved.
Posted Sep 04, 2026 - 14:16 CEST

Monitoring

The affected instance has been successfully replaced, and all Monetization API services have been restored and are operating normally.

We will continue monitoring the system to ensure stability.
Posted Sep 04, 2026 - 10:47 CEST

Update

We have started replacing the affected instance. A brief service interruption may occur during this process.

Our team is actively working on the replacement and will provide an update once services are fully restored.
Posted Sep 04, 2026 - 10:42 CEST

Identified

We have identified an issue with the underlying instance. Services are currently operational; however, the affected instance needs to be replaced to ensure continued stability.

The replacement will require an additional brief service interruption. Our team is proceeding with the replacement and will provide an update once the work is completed and services are fully restored.
Posted Sep 04, 2026 - 10:33 CEST

Investigating

We experienced a brief interruption of the Monetization API due to an unexpected service restart.
Posted Sep 04, 2026 - 10:23 CEST
This incident affected: Monetization (API).